Indice   FAQ  
Iscriviti  Login
Indice RouterOS RouterOS

PPPOE sun porta wan

Tutto su questo sistema operativo linux based - Configurazioni, dubbi, problematiche &....

PPPOE sun porta wan

Messaggioda flaiale » dom 8 giu 2014, 23:28

Salve ,

innanzitutto mi scuso in anticipo per la banalità forse della mi richiesta.Ho acquistato da poco un Routerboard 750 GL e vorrei iniziare a smanettarci un po per prendere mano.Purtroppo non ho ancora iniziato che già mi sono demoralizzato perchè non riesco nemmeno a configurare una banalissima connessione PPPOE. Ho un abbonamento con eolo.Ho connesso il mio cavo proveniente dall'anetenna del provider sulla porta Eth1 sulla quale ho configurato la pppoe con il mio user e password.Il mio pc lo ho collegato sempre via cavo a una delle porte tre 2 e 5 dalle quali riceve l'ip poichè sul router di defautl è abilitato il dhcp. Uso l'interfaccia web per accedere alla configurazione del routerboard.Il router si connette poichè mi dice "connected" ma non riesco a navigare. Perchè ? Cosa manca ??
flaiale
Mikrotik Curious User
Mikrotik Curious User
 
Messaggi: 6
Iscritto il: dom 1 dic 2013, 9:40

Re: PPPOE sun porta wan

Messaggioda figheras » lun 9 giu 2014, 14:19

Fai un export compact della configurazione postala e vediamo (questo il comando da shell):
Codice: Seleziona tutto
export compact
Siamo tutti ignoranti. Ma non tutti ignoriamo le stesse cose! - Einstein -
Avatar utente
figheras
Staff rosIT
Staff rosIT
 
Messaggi: 1207
Iscritto il: sab 19 set 2009, 19:09
Uso routerOS dalla Versione: v2.9.x
Certificazioni Mikrotik: MTCNA, MTCRE, MTCWE
Preferred Training Centre: Grifonline
Altre certificazioni: KalliopePBX

Re: PPPOE sun porta wan

Messaggioda xanio » mer 11 giu 2014, 10:04

così al volo, penso si tratti di problema di masquarade, se la router 750 naviga e il pc no ;)
---
MTCNA - MTCRE
Avatar utente
xanio
Staff rosIT
Staff rosIT
 
Messaggi: 1046
Iscritto il: lun 31 ott 2011, 17:15
Località: Sicilia
Uso routerOS dalla Versione: v4.x
Certificazioni Mikrotik: MTCNA - MTCRE
Preferred Training Centre: Grifonline
Altre certificazioni: Milestone - Yeastar - Cambium

Re: PPPOE sun porta wan

Messaggioda raini86 » gio 12 giu 2014, 18:44

configurazione eolo pppoe
immettere i propi login pppoe,
selezionare una nuova password su wlan e nuovo nome rete wifi.
Codice: Seleziona tutto
/ppp profile add name=ppp-wan change-tcp-mss=yes

/interface pppoe-client add name=pppoe-wan interface=WAN1 user=Weolo password=passeolo  add-default-route=yes use-peer-dns=yes profile=ppp-wan allow=pap disabled=no

/ip dns set allow-remote-requests=yes

/interface bridge add name=bridge-local comment="Internal Network" disabled=no

/interface bridge port add bridge=bridge-local interface=ether2
/interface bridge port add bridge=bridge-local interface=ether3
/interface bridge port add bridge=bridge-local interface=ether4
/interface bridge port add bridge=bridge-local interface=ether5
/interface bridge port add bridge=bridge-local interface=wlan1

/ip address add address=192.168.1.1/24 interface=bridge-local

/ip dhcp-server setup

Select interface to run DHCP server on

dhcp server interface: bridge-local
Select network for DHCP addresses

dhcp address space: 192.168.1.0/24
Select gateway for given network

gateway for dhcp network: 192.168.1.1
Select pool of ip addresses given out by DHCP server

addresses to give out: 192.168.1.2-192.168.1.254
Select DNS servers

dns servers: 192.168.1.1
Select lease time

lease time: 3d

/ip firewall nat add chain=srcnat out-interface=pppoe-wan action=masquerade comment=nat-internet-access disabled=no
/ip firewall nat add chain=srcnat out-interface=bridge-local action=masquerade comment=nat-internet-access disabled=no

/interface wireless security-profiles add name=wifi_security mode=dynamic-keys authentication-types=wpa2-psk unicast-ciphers=aes-ccm group-ciphers=aes-ccm wpa2-pre-shared-key=wifipassword management-protection=allowed

/interface wireless set wlan1 mode=ap-bridge band=2ghz-b/g/n channel-width=20/40mhz-ht-above frequency=2412 ssid="Eolo" wireless-protocol=802.11 security-profile=wifi_security default-authentication=yes ht-txchains=0,1 ht-rxchains=0,1 disabled=no

[color=#0040FF]Firewall[/color]

/ip firewall filter
add chain=input connection-state=invalid action=drop comment="Drop Invalid connections"
add chain=input connection-state=established action=accept comment="Allow Established connections"
add chain=input protocol=icmp action=accept comment="Allow ICMP"
add chain=input src-address=192.168.1.0/24 action=accept in-interface=!WAN1 add chain=input action=drop comment="Drop everything else"
raini86
Mikrotik Curious User
Mikrotik Curious User
 
Messaggi: 4
Iscritto il: gio 12 giu 2014, 17:06

Re: PPPOE sun porta wan

Messaggioda flaiale » ven 8 mag 2015, 13:20

A distanza di mesi ho ripreso in mano il router. Ho letto il tuo post solo oggi.Funziona !! Grazie mille
Dovrei riuscire a settare una seconda PPPOE per una linea ADSL e settare una linea per il failover.E' difficile ?? E' possibile utilizzare entrambe le linee allo stesso tempo per avere piu' velocità ?? Grazie ancora
flaiale
Mikrotik Curious User
Mikrotik Curious User
 
Messaggi: 6
Iscritto il: dom 1 dic 2013, 9:40



Torna a RouterOS

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti