Indice   FAQ  
Iscriviti  Login
Indice RouterOS RouterOS

mAP Lite RBmAPL-2nD configurazione

Tutto su questo sistema operativo linux based - Configurazioni, dubbi, problematiche &....

mAP Lite RBmAPL-2nD configurazione

Messaggioda Smemom11 » mar 28 mag 2019, 20:52

ho un mAP Lite che devo configurare in modo che la mia tv si possa collegare in Wi-Fi perciò collegherei la presa ethernet del mAP lite alla athernet della mia tv.
ho configurato il map lite in questo modo sembra connesso al WiFi ma non mi da connessione sulla porta ethernet. dove sbaglio?
# jan/02/1970 01:12:15 by RouterOS 6.40.8
# software id = EJER-ZBZ2
#
# model = RouterBOARD mAP L-2nD
# serial number = 95DA0965DA4C
/interface bridge
add name=bridge1
add name=lan
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk group-ciphers=\
tkip,aes-ccm mode=dynamic-keys supplicant-identity=MikroTik \
unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=12345678 \
wpa2-pre-shared-key=12345678
add authentication-types=wpa-psk,wpa2-psk eap-methods="" group-ciphers=\
tkip,aes-ccm management-protection=allowed mode=dynamic-keys name=psw \
supplicant-identity="" unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=\
14062014 wpa2-pre-shared-key=14062014
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n country=italy disabled=no \
frequency=2462 frequency-mode=regulatory-domain mode=station-pseudobridge \
security-profile=psw ssid=ViMi wireless-protocol=nv2-nstreme-802.11
/interface bridge port
add bridge=lan interface=wlan1
add bridge=lan interface=ether1
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether1
add dhcp-options=hostname,clientid disabled=no interface=lan
/ip dns static
add address=192.168.88.1 name=router.lan
/system clock
set time-zone-name=Europe/Rome
Smemom11
Mikrotik-User 9° Liv
Mikrotik-User 9° Liv
 
Messaggi: 63
Iscritto il: ven 4 set 2015, 16:58
Uso routerOS dalla Versione: v5.x

Re: mAP Lite RBmAPL-2nD configurazione

Messaggioda ppraz » mer 29 mag 2019, 18:12

Non mi pare di vedere errori grandi.
Ti direi solo di rimuovere il bridge1 che non usi e di rimuovere il dhcp-client dalla ether1, visto che lo hai già sulla "lan"
Da dentro la mAP vedi lo stato della ether down?
In tal caso il problema non è di configurazione ma proprio della porta ether1 oppure della LAN del televisore (magari disabilitato) o infine il cavo che usi per collegare la TV al mAP, magari provane un altro
ppraz
Staff rosIT
Staff rosIT
 
Messaggi: 860
Iscritto il: sab 12 mar 2011, 13:13
Uso routerOS dalla Versione: v3.x

Re: mAP Lite RBmAPL-2nD configurazione

Messaggioda Smemom11 » mer 29 mag 2019, 21:24

la porta funziona io per il momento sto facendo le prove con il pc e sia il cavo che la porta del pc funzionano regolarmente.
Smemom11
Mikrotik-User 9° Liv
Mikrotik-User 9° Liv
 
Messaggi: 63
Iscritto il: ven 4 set 2015, 16:58
Uso routerOS dalla Versione: v5.x



Torna a RouterOS

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti