Indice   FAQ  
Iscriviti  Login
Indice RouterOS RouterOS

apertura porte per nvr dietro nat

Tutto su questo sistema operativo linux based - Configurazioni, dubbi, problematiche &....

apertura porte per nvr dietro nat

Messaggioda matteofuolega » sab 18 mag 2019, 16:25

buongiorno a tutti mi ritrovo con una ccr1009-8g-1s che non ne vuol sapere di lasciar passare il traffico instradato tramite nat all'nvr di seguito la configurazione che ho fatto
sulla riga nat che mi lascia "passare" i dati per l'nvr i contatori vanno avanti ma non mi risponde l'nvr.
""add action=dst-nat chain=dstnat dst-port=82 protocol=tcp to-addresses=192.168.2.252 to-ports=80""
questa la regola nat che ho inserito che in altri apparati funziona
sul modem telecom la porta 82 è nattata verso l'ip della ccr1009
grazie a chiunque mi aiuterà a capire l'errore o cosa mi manca
ho cercato nelle wiki e nei post di altri ma invano


Codice: Seleziona tutto

/interface bridge

add name=bridge1

/interface list

add name=WAN

add name=LAN

/interface wireless security-profiles

set [ find default=yes ] supplicant-identity=MikroTik

/ip pool

add name=dhcp ranges=192.168.2.2-192.168.2.200

add name=vpn ranges=192.168.89.2-192.168.89.255

/ip dhcp-server

add address-pool=dhcp disabled=no interface=bridge1 name=dhcp1

/ppp profile

set *FFFFFFFE local-address=192.168.89.1 remote-address=vpn

/interface bridge port

add bridge=bridge1 interface=ether3

add bridge=bridge1 interface=ether4

add bridge=bridge1 interface=ether5

add bridge=bridge1 interface=ether6

add bridge=bridge1 interface=ether7

add bridge=bridge1 interface=ether8

add bridge=bridge1 interface=sfp1

add bridge=bridge1 disabled=yes interface=ether2

/interface l2tp-server server

set enabled=yes ipsec-secret=xxxxxxx use-ipsec=yes

/interface list member

add interface=ether1 list=WAN

add interface=bridge1 list=LAN

/interface pptp-server server

set enabled=yes

/interface sstp-server server

set default-profile=default-encryption enabled=yes

/ip address

add address=192.168.0.253/24 interface=ether1 network=192.168.0.0

add address=192.168.2.253/24 interface=bridge1 network=192.168.2.0

/ip cloud

set ddns-enabled=yes

/ip dhcp-client

add dhcp-options=hostname,clientid interface=ether1

/ip dhcp-server network

add address=192.168.2.0/24 gateway=192.168.2.253 netmask=24

/ip dns

set servers=8.8.8.8,192.168.0.1

/ip firewall nat

add action=masquerade chain=srcnat out-interface-list=WAN

add action=masquerade chain=srcnat dst-address=192.168.2.0/24 src-address=192.168.2.0/24

add action=netmap chain=dstnat dst-address=80.22.92.209 to-addresses=192.168.2.252

add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=192.168.89.0/24

add action=dst-nat chain=dstnat dst-port=82 protocol=tcp to-addresses=192.168.2.252 to-ports=80

add action=netmap chain=dstnat dst-port=8000 protocol=tcp to-addresses=192.168.2.252 to-ports=8000

/ip route

add distance=2 gateway=192.168.0.1
matteofuolega
Mikrotik-User 10° Liv
Mikrotik-User 10° Liv
 
Messaggi: 14
Iscritto il: dom 21 dic 2014, 14:20

Re: apertura porte per nvr dietro nat

Messaggioda matteofuolega » dom 19 mag 2019, 9:24

risolto
non avevo impostato sull' nvr il gw giusto usavo il 192.168.2.1 quando il gw giusto era 192.168.2.253 indirizzo della routerboard
[idea]
matteofuolega
Mikrotik-User 10° Liv
Mikrotik-User 10° Liv
 
Messaggi: 14
Iscritto il: dom 21 dic 2014, 14:20



Torna a RouterOS

Chi c’è in linea

Visitano il forum: Google [Bot] e 2 ospiti