Indice   FAQ  
Iscriviti  Login
Indice RouterOS RouterOS

[RISOLTO] AIUTO Microtik - RouterBOARD RB2011UAS-2HnD

Tutto su questo sistema operativo linux based - Configurazioni, dubbi, problematiche &....

[RISOLTO] AIUTO Microtik - RouterBOARD RB2011UAS-2HnD

Messaggioda angelousciellu » mar 23 ott 2018, 11:00

Buongiorno a tutti e grazie per avermi accolto!

In un Istituto di Istruzione Superiore vorrei creare la seguente situazione:

1) Provider Telecom

2) Router

3) Zywall_USG-200
IP: 192.168.0.0/24 - GW : 192.168.0.2

4) RouterBOARD RB2011UAS-2HnD
ETH1: 192.168.0.46 (dhcp) - GW : 192.168.0.2
ETH2: 192.168.10.0/24 - GW : 192.168.10.254
BRIDGE-LAN: ETH2-ETH3-ETH4-ETH5

5) PoE Switch

6) PC dei laboratori
DHCP: 192.168.10.10 / 192.168.10.200

Operazioni eseguite in Winbox
- Eliminata la configurazione di base
- Installato winbox
- Collegato winbox tramite indirizzo Mac del dispositivo Routerboard
- abilitare il dhcp client in modo che richieda un indirizzo IP Automaticamente sulla porta ETH1
- Creato un Bridge chiamato “bridge-lan” tra le porte” eth2, eth3, eth4, eth5”
- DHCP Server per LAN: aggiunto l'ip 192.168.10.254 sul “Bridge-lan”
- Creato il “pool-lan” 192.168.10.10-192.168.10.200
- Da network, impostati DNS e Gateway da comunicare ai dispositivi: GW: 192.168.10.254 – DNS: 9.9.9.9
- Attivato il DHCP Server sulla LAN: dhcp-lan > bridge-lan > pool-lan

RISULTATO E CRITICITA'
A questo punto i PC del laboratorio ricevono in DHCP gli indirizzi sulla rete 192.168.10.X e dns 9.9.9.9 come da noi impostato ma in nessun modo riescono a navigare.

Probabilmente serve creare delle regole da firewall. Qualcuno può spiegarmi i passaggi corretti?
Ringrazio in anticipo.
Saluti
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
angelousciellu
Mikrotik Curious User
Mikrotik Curious User
 
Messaggi: 4
Iscritto il: lun 22 ott 2018, 12:12
Uso routerOS dalla Versione: v6.x

Re: AIUTO Microtik - RouterBOARD RB2011UAS-2HnD

Messaggioda pioccd » mer 24 ott 2018, 15:00

Ciao, manca la regola di nat...

/ip firewall nat add src-address=192.168.10.0/24 out-interface=eth1 action=masquerade
pioccd
Mikrotik-User 5° Liv
Mikrotik-User 5° Liv
 
Messaggi: 192
Iscritto il: mer 25 feb 2015, 17:58
Uso routerOS dalla Versione: v6.x

Re: AIUTO Microtik - RouterBOARD RB2011UAS-2HnD

Messaggioda angelousciellu » gio 25 ott 2018, 8:35

pioccd ha scritto:Ciao, manca la regola di nat...

/ip firewall nat add src-address=192.168.10.0/24 out-interface=eth1 action=masquerade





FATTO!!! FUNZIONA PERFETTAMENTE!!! GRAZIE INFINITE!!!
angelousciellu
Mikrotik Curious User
Mikrotik Curious User
 
Messaggi: 4
Iscritto il: lun 22 ott 2018, 12:12
Uso routerOS dalla Versione: v6.x

Re: [RISOLTO] AIUTO Microtik - RouterBOARD RB2011UAS-2HnD

Messaggioda tigro11 » gio 22 nov 2018, 18:04

perchè usi anche lo zyxel? non basta urare la RB?
tigro11
Mikrotik-User 10° Liv
Mikrotik-User 10° Liv
 
Messaggi: 38
Iscritto il: mer 28 feb 2018, 10:14
Uso routerOS dalla Versione: v6.x



Torna a RouterOS

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti